Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2026 - 13:00 UTC
Update
In addition to the maintenance mentioned above, Blockdaemon will also update the DA Registry Apps on Canton Testnet to v0.14.2 during the same window on 09/08/2026, from 13:00 UTC to 14:00 UTC. We are updating our apps due to a release from the Canton foundation. This update applies to all Blockdaemon Canton Testnet nodes, there will be no planned downtime as a result of the update.
We have tested the release and do not anticipate any unexpected downtime other than mentioned above as a result of the update. If you have any questions or concerns please reach out to your Customer Success Manager.
We will be undergoing scheduled maintenance during this time.
Posted Sep 03, 2026 - 16:22 UTC
Scheduled
Blockdaemon will perform internal maintenance on Canton Testnet nodes on 09/08/2026, from 13:00 UTC to 14:00 UTC. This update applies to all Blockdaemon Canton Testnet nodes, there will be no planned downtime as a result of this maintenance.
We have tested the release and do not anticipate any unexpected downtime as a result of the update. If you have any questions or concerns please reach out to your Customer Success Manager.
Posted Sep 03, 2026 - 16:20 UTC
This scheduled maintenance affected: Blockdaemon Validator (Canton Validator) and Protocols (Dedicated Nodes) (Canton).